Delayed Logs
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 11:20 IDT
Update
Lumigo is now fully operational. We will continue to monitor for any further issues.
Posted Jun 24, 2022 - 11:13 IDT
Monitoring
The delay in logs has almost fully recovered, and we continue to monitor
Posted Jun 24, 2022 - 11:06 IDT
Update
We are seeing a nice recovery in logs digestion.
Posted Jun 24, 2022 - 10:09 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2022 - 09:48 IDT
Investigating
We are investigating the issue
Posted Jun 24, 2022 - 09:29 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2022 - 09:05 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2022 - 08:59 IDT
Identified
We have encountered an issue with logs ingestion in the last hour, we are working to resolve it
Posted Jun 24, 2022 - 08:34 IDT
This incident affected: Alerts/Notifications, Tracer, Metrics, and Logs.