Delay in issues graph
Incident Report for Lumigo
Resolved
The display of issues has been restored to normal after the issue was resolved
Posted May 05, 2022 - 18:50 IDT
Monitoring
Unfortunately, we're having difficulties showing graphical data on issues on the function page.

In order to ensure everything is working and stable, the team monitors the internal services.

We will update again once this has been fully resolved.
Posted May 05, 2022 - 15:37 IDT
This incident affected: Web Application and Metrics.