Severe delays in data ingestion of invocations and metrics
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted May 04, 2023 - 01:03 IDT
Identified
We are experiencing severe delays in data ingestion. Invocations and metrics from after May 3rd, 4:00PM CET will not be displayed, or be displayed after a long delay.

The issue has been identified and we are working on a fix.
Posted May 03, 2023 - 20:37 IDT
This incident affected: Web Application.