Identified Lumigo Slowness due AWS outage
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:30 IDT
Identified
Due to the recent AWS outage in af-south-1, no new data is reaching lumigo from af-south-1. We are in constant communication with the AWS team to make sure this issue is resolved as soon as possible.
Posted Sep 14, 2022 - 14:42 IDT
This incident affected: Web Application, Tracer, Metrics, and Logs.