Logs ingestion issue
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted May 10, 2022 - 08:26 IDT
Monitoring
We have implemented a fix, and metrics are recovering.
Posted May 10, 2022 - 08:00 IDT
Update
We are working on fixing a log ingestion issue that started at 6 AM IDT and prevents errors from being retrieved from logs. Metrics are also affected.
Posted May 10, 2022 - 07:48 IDT
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 07:41 IDT
Identified
We have identified an issue with log ingestion in the last hour, which prevents errors from being retrieved from logs. It also affects metrics. There is no Data loss
Posted May 10, 2022 - 06:00 IDT
This incident affected: Web Application and Metrics.