Major outage in our Web Application
Incident Report for Lumigo
Resolved
the incident has been resolved
Posted Feb 20, 2023 - 21:56 IST
Identified
We Identified errors in our elastic-search engine. We are working on a fix.
Outage pages:
- Dashboard
- Explore
- Issues

Working pages:
- Functions page (without the ability to get metrics on the functions)
- Transcations Page
- Invocations (via Functions page)
Posted Feb 20, 2023 - 21:03 IST
This incident affected: Web Application and Metrics.