Delayed Logs Investigating
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 22:27 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2023 - 21:11 IST
Identified
We are experiencing technical issues with logs, and it may take longer than usual to ingest
Posted Jan 29, 2023 - 19:28 IST
Investigating
Some of our customers are not seeing new logs
we are currently investigating the issue
Posted Jan 29, 2023 - 18:43 IST
This incident affected: Web Application and Logs.