Log indexing issue
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 01:17 IDT
Identified
We have identified that some explore searches won't be available due to indexing issues.
Posted Sep 07, 2022 - 00:48 IDT
This incident affected: Web Application.