Issue with the web application of the Lumigo platform
Incident Report for Lumigo
Postmortem

Incident description:
Lumigo Web Application was not showing any relevant data on the web application pages.

Factors Leading to Event:
An internal issue with one of our databases prevented us from presenting that data on the website.

Impact :
Our customers experienced the inability to view data for up to 4 hours. No data was lost during that incident.
Once the issue with the database was fixed the issue was resolved immediately

Next Steps:

By improving the way we retrieve data, we will be able to retrieve part of it even if a single database is unavailable

Posted Aug 15, 2022 - 10:48 IDT

Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 08:56 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 08:50 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 08:50 IDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 08:48 IDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 07:46 IDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 06:55 IDT
Investigating
An issue in log ingestion affecting the Lumigo platform and showing unable to comply
Posted Aug 09, 2022 - 05:38 IDT
This incident affected: Web Application, Tracer, Metrics, and Logs.