LiveTail is temporary down
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 13:15 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 12:18 IDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 11:49 IDT
Investigating
LiveTail is experiencing internal problems that prevent it from functioning
Posted Jul 20, 2022 - 11:49 IDT
This incident affected: Web Application.