Login issue
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 07:07 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 23:35 IDT
Identified
It has been identified that AWS experiences issues that affect lumigo. Our team is working with AWS to resolve the issue.
Posted Sep 28, 2022 - 20:32 IDT
Investigating
We are experiencing some issues on our side that may prevent users from logging in or viewing data in lumigo. Our dev team is on it.
Posted Sep 28, 2022 - 20:08 IDT
This incident affected: Web Application and Metrics.