We are currently investigating errors in Lumigo
Incident Report for Lumigo
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 12:18 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 11:58 IST
Update
We have identified the cause to the errors in Lumigo platform and working on resolving it.
Posted Jan 26, 2023 - 10:12 IST
Investigating
We are currently investigating errors in Lumigo
Posted Jan 26, 2023 - 09:55 IST
This incident affected: Web Application and Logs.