Delay in our log ingestion
Incident Report for Lumigo
Postmortem

We experienced a delay in our logs ingestion, which caused insights from logs to be delayed by 20 minutes. The incident was identified by alerts; it lasted for a few hours, but the effect on customers' insights lasted  20 minutes. Ingestion of logs was delayed due to a spike in logs coming into Lumigo. We are working on preventing such delays in the future.

Posted May 30, 2022 - 15:48 IDT

Resolved
This incident has been resolved.
Posted May 28, 2022 - 18:30 IDT
Monitoring
We have applied a fix, We confirmed that log ingestion is now recovering quickly.
Posted May 28, 2022 - 18:10 IDT
Investigating
We have a delay in our log ingestion. The delay is 20 minutes now.
You could see delays in insights coming from logs,
Posted May 28, 2022 - 18:03 IDT
This incident affected: Metrics.